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Capstone Experience Project and Presentation Projected 
Expenses 

 
The actual expenses incurred in the preparation and duplication of the capstone 

experience final project and presentation will vary. The following is a list of expenses 
that may be incurred: 
 

1. A $10 graduation fee made payable to Bemidji State University must be attached 
to the Application for Graduation (Form 4) and submitted to the School of 
Graduate Studies during the first week of the semester the candidate plans to 
complete the final capstone experience course. 

 
2. Printing of the FINAL Graduate Project and Presentation report. Students 

must submit one electronic copy of their project (send to 
jmiller@bemidjistate.edu) prior to the completion of the capstone course.   

 
3. An appropriate binder for the submission of the FINAL Graduate Project and 

Presentation report is provided by the School of Graduate Studies. 
 
Steps to the Successful Completion of the Master of Education 

 
1. Once approval has been given for Admission to Candidacy (Form 2), the 

candidate completes required coursework as approved. 
 

2. In the FINAL capstone experience course, the student, with assistance from the 
course instructor, selects the non-departmental member and field representative 
for the final project and presentation. 

 
The following forms must be completed and submitted to the School of Graduate Studies 
during the capstone experience course.  
 

3. Form 3, Graduate Project and Presentation Approval Form. The candidate 
prepares a proposal in the capstone experience course in consultation with the 
capstone experience course instructor, non-departmental member, and field 
representative. Once all committee members approve the project, Form 3 is 
signed and submitted to the School of Graduate Studies. A résumé for the Field 
Representative must be attached.  

 
4. Form 4, Application for Graduation should be submitted to the School of 

Graduate Studies within the first week of the semester for which the student is 
registered for the capstone course. 

 
5. Form 5, Graduate Project and Presentation Final Approval must be signed by 

the course instructor, non-departmental member, and Field Representative upon 
completion of the final project. Form 5 must be included with the FINAL copy 
of the project that is submitted to the School of Graduate Studies.
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Page Sequence of the Graduate Project and Presentation 
 
Every capstone experience project submitted to the School of Graduate Studies must 
conform to the following requirements.  
 See page 

1. Label Sample...................................................................................................8 
2. Form 5, Graduate Project and Presentation Approval Form...........................9 
3. Address page – unnumbered .........................................................................10 
4. Title page - small Roman i ............................................................................11 
5. Acknowledgment page (OPTIONAL) - small Roman ii ..............................12 
6. Table of Contents page(s) - small Roman numeral(s) ..................................14 
7. References – Arabic number(s).....................................................................17 

 
Note: All page numbers, both Roman and Arabic, are to be placed in the upper right hand 
corner of the page. The placement is 1/2" from the top of the page and aligned with the 
right margin (within the header).  
 
APA: Page numbers are required. A page header (the first two or three words of 
the title) is optional; see p. 288 of the APA Manual 5th Edition or p. 230 of the APA 
Manual 6th Edition.** 
 
** Students who began their program before Fall 2010 may use APA 5th or 6th Edition.  
All students who start their program in Fall 2010 or beyond are required to use APA 6th 
Edition unless otherwise agreed upon by advisor and committee. Should another style 
manual be used, it is the student’s responsibility to provide to the School of Graduate 
Studies a detailed accounting of the requirements. 
 
 
The mechanics: The department/program style manual (APA) takes precedence over all 
general guidelines with the exception of the front matter pages. Students should use the 
Handbook for the Preparation of the Thesis or Research Paper in order to correctly 
format their papers/projects and should supplement with other specialized handbooks that 
may come from their departments or are available online.
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Definitions 
 
Acknowledgments – Acknowledgments recognize the person(s) to whom the student is 

indebted for encouragement, guidance and special assistance. This page should 
also include recognition of any grants or financial assistance that was received to 
support the research. This page is optional. No part of the thesis/research paper 
that is essential to the understanding of the main body of the text should appear on 
the acknowledgment page (See p. 12). 

 
Appendix Pages – An appendix contains material that is useful for detailed review, but is 

not essential to the study. For example, an appendix is an appropriate section in 
which to place certain kinds of tabular and graphic material. This material is 
available as supporting data even though it may not be specifically utilized in the 
text. However, such material must be referenced in the text.  

 
Each appendix is identified by a letter in a sequence independent of the 
numbering system used for the chapters. However, the pages of an appendix are 
numbered in sequence with those in the text. Each appendix must begin on a 
new page and must be listed in the Table of Contents.  
 
The appendix pages follow the References or Works Cited pages only if there 
are no references cited in any appendix. Consult the required 
department/program style manual (APA) for correct formatting. 

 
Binding – One copy of the capstone project and presentation report must be submitted to 

the School of Graduate Studies appropriately formatted and prepared for binding. 
For those who wish to bind their own work, a black heavy-duty report cover 
with metal fasteners (two- or three-hole punch) is required, and the exact title of 
the project and presentation and full name of the author must appear on the front 
cover (see p. 8). The School of Graduate Studies provides the binder.* See page 3 
for correct page sequencing.   

 
*Those who wish to have additional copies bound must provide their own 
binders. 

 
Capitalization – All research projects must conform to standard rules in the use of 

capitalization (See the appropriate department/program style manual, i.e., APA, 
MLA, etc.).  

 
Centering/Vertical Centering – When centering is required, all word-processed copies 

should be centered within the margins of the paper, not within the 8 1/2 x 11 inch 
page. The margin spacing will vary depending on the type style selected. This 
also applies to charts, tables, graphs, figures, or other reproductions. Some front 
matter pages require vertical centering. Note: There are templates available on 
the School of Graduate Studies website, which already have the vertical 
centering done for you. 
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To center text vertically on a page yourself:  
Microsoft® Word 2003 
1. Insert page breaks before and 

after the text to be vertically 
centered  

2. Highlight the text to be 
vertically centered 

3. In the File menu, select Page 
Setup 

4. Go to the Layout tab 
5. Under Page, Vertical 

alignment, select Center  
6. Be sure that the “Apply to:” 

box shows “this section”  
7. Click on OK 

 
 
 

Microsoft® Word 2007 
1. Insert page breaks before and 

after the text to be vertically 
centered  

2. Highlight the text to be 
vertically centered. 

3. On the Page Layout tab, 
select the lower right corner 
of Page Setup 

4. Go to the Layout tab 
5. Under Page, Vertical 

alignment, select Center  
6. Be sure that the “Apply to:” 

box shows “this section”  
7. Click on OK 

 
 

Chapter Headings – APA – see APA Manual 5th Edition, pages 113-115, APA Manual 
6th Edition, pages 62-63, and pages 16 in this handbook 

 
Front Matter – This section consists of all preliminary information prior to the text of 

the project and presentation report. 
 
Margins - The text margin guidelines are contained in the handbook.  Additional margin 

guidelines may be included in the departmental/program style manual. Generally, 
the left margin must be one and one-half inches (1½”) in width with the other 
margins (top, right, bottom) one inch (1”) in width. All typing must be within 
these margins. All page numbers are to be ½ " from top of page, aligned with the 
right margin. The text of the paper must be double spaced, with the exception of 
lengthy quotations and the references. Consult with the required 
departmental/program style manual for additional information. 

 
Page Numbering Sequence – All front matter pages (the front section) must be 

numbered with Roman Numerals. The title page is counted as the first page, and 
is numbered “i”. All text pages must carry Arabic numbers beginning with “1”. 
Every page must be accounted for in the numbering system with the exception of 
the author approval page and the address page.  

 
Paper – The entire paper must be 8½ x 11 inches in dimension and of the same quality, 

same brand, and same degree of whiteness. For the capstone experience report, 
20-pound, non-cotton printer paper is acceptable. 

 
Photocopying – Very specific rules and guidelines govern the circumstances under 

which photocopying may occur. Contact the University Library when using 
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copyrighted works in the text. Guidelines are also available in the Copyright 
Office Circular R21, “Reproduction of Copyrighted Works by Educators and 
Librarians.” This publication is available through the United States Copyright 
Office.  

 
References – All studies must contain source information. In most instances, the source 

information is called “References” and consists only of sources cited in the text or 
appendices. The References pages should follow the text, and the pages are 
numbered in sequence with the text. If any appendix contains reference 
citations, the References pages follow the appendix pages. Consult the 
appropriate department/program style manual for the correct form. 

 
Table of Contents – The Table of Contents is a complete listing with page numbers of 

all sections of the project and presentation report. The Table of Contents is to be a 
detailed listing of all major subdivisions of the text rather than just a list of 
chapter headings.  

 
Entries – It is essential that wording in the Table of Contents listing be identical 
to that of the headings in the text in every case.   
 
Page Numbers – Align the page numbers flush right with dot leaders.  
o In Microsoft® Word 2003, go to the Format menu and select Tabs. Select or 

type in the tab stop position and select Alignment Right and Leader 2 ……. . 
Click Set and Ok. 

o In Microsoft® Word 2007, from the Home menu, go to the Paragraph section 
and select the small arrow in the lower right corner.  Select Tabs in the lower 
left corner of the Paragraph window. Select or type in the tab stop position 
and select Alignment Right and Leader 2 ……. . Click Set and Ok. 

 
Word Processing – The final copy must be produced on a letter quality printer.  Students 

are permitted to use Printing Services (Memorial Hall) or access the BSU Library 
to print their final drafts. 

 
Text – The text is the main body of the project and should be double-spaced, 
except where otherwise indicated (e.g. block quotes). The text is divided into 
sections called headings (i.e. chapters, subdivisions). There must be an exact 
correspondence between the headings in the text and the entries in the Table 
of Contents. 
 
Title Page – The title page contains the exact title of the project and presentation, 
the full name of the author, the degree to be awarded, the institution granting the 
degree, and the year the degree will be granted.  If the title is more than one line, 
an inverted pyramid must be used. No title should be more than three lines.   

 
Type Styles and Symbols – One size of type (12 pt. font preferably) must be 
used throughout the paper.  
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Label Sample 
 
This is a sample of the label that goes on the front of the binder(s) for the project 
and presentation document. If you do not have the computer capability of creating 
a label, contact the School of Graduate Studies. 

 
Label Sample 

 
Do not include this  

in your project and presentation 
document. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Label size is approximately 2”x 4”. Text must be centered vertically and 
horizontally. The label must be affixed to the front cover of the project and 
presentation report. 
 
 

 
 

THE TITLE IS IN ALL CAPS, CENTERED, AND 
SINGLE SPACED  

(1 blank line) 
by 

(1 blank line) 
John H. Doe 
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 Form 5 – Graduate Project and Presentation Final Approval 
 
 
 

Retrieve Form 5 from the School of Graduate Studies website or in your capstone 
experience course. No page number required for this page.



 (no page number needed) 
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Address Page 
 

Establish a left margin of 1.5 inches on ALL pages for binding purposes and be certain 
to maintain a margin of at least 1 inch on the top, right, and bottom of the page.   

From the 1-inch top margin, text begins on line 33, typed in upper and lower case, 
single-spaced, and centered. Do not place a page number on this page. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

School of Graduate Studies 
Bemidji State University 

1500 Birchmont Dr NE, #27 
Bemidji, MN  56601-2699 

218-755-2027 
 



 i  
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Title Page 
 
Margins: 1.5 “ left; 1” top, right, and bottom. Center the text vertically on this page 
(see Word Processing, Text, p. 13). Use Roman numeral page numbers on Front 
Matter pages; place the numbers ½ inch from top edge, flush with right margin. 
 

TITLE OF CAPSTONE EXPERIENCE PROJECT AND PRESENTATION  
SHOULD BE IN ALL CAPS 

(1 blank line) 
by 

(1 blank line) 
William Robert Howard 

 
 

(7 blank lines) 
 
 
 

____________________ 
(line is 20 spaces long) 

 
 

(7 blank lines) 
 
 
 

A Capstone Project and Presentation Submitted to the Faculty of the 
DEPARTMENT OF PROFESSIONAL EDUCATION 

(1 blank line) 
In Partial Fulfillment of the Requirements 

For the Degree of 
(2 blank lines) 

 
MASTER OF EDUCATION 

(2 blank lines) 
 

BEMIDJI STATE UNIVERSITY 
Bemidji, Minnesota, USA 

(1 blank line) 
June 2005 

(1 blank line) 
Copyright 2005 by William Robert Howard 

(optional copyright notice) 
 



ii 
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Acknowledgments Page (OPTIONAL) 
 
This page is optional. Margins: 1.5” left, 1” top, right, and bottom. Roman numeral 
page number must be ½ inch from top edge and flush with right margin. Text 
should be centered and begin 3” from top of paper or 11 blank lines from the 
1-inch top margin.   
 
 
 
 
 

ACKNOWLEDGMENTS 
 
 

The author wishes to thank Jane Doe 
for her special assistance in the 
preparation of this manuscript. 
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APA Style Examples 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
• Table of Contents Sample 1: APA 5th Ed. 
• Table of Contents Sample 2: APA 6th Ed. 
• Sample Chapter Headings (APA 5th and 6th Ed.) 
• Sample References 
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Tables of Contents (TOC) (APA 5th Ed. and 6th Ed. Styles) 
 
TOC Sample 1: APA 5th Ed. Please refer to the APA Manual, 5th Ed. (pp. 113-
115) for more information. Headings must be presented in a format identical to the 
format used in text.  
 
Roman numeral page number must be ½ inch from top edge and flush with right 
margin. Margins are 1.5” left, 1” top, right, and bottom. Center all text vertically 
within the margins unless the TOC extends beyond one page.  
 

(small Roman numeral) 
 
 

TABLE OF CONTENTS 
 
Chapter Page 

1. Introduction ........................................................................................................1 
(1 blank line) 

2. Title ....................................................................................................................2 
 (1 blank line) 

3. Title ....................................................................................................................3 
 
References ..........................................................................................................................10 
 
Appendix ............................................................................................................................11 
 
 
Two-page TOC – If the Table of Contents is too long for one page, insert a break 
between sections and continue on the next page. Begin the continuation at the 1-inch 
top margin.  
 
Page Numbers – Align the page numbers flush right with dot leaders.  
• In Microsoft® Word 2003, go to the Format menu and select Tabs. Select or type in 

the tab stop position and select Alignment Right and Leader 2 ……. . Click Set and 
Ok. 

• In Microsoft® Word 2007, from the Home menu, go to the Paragraph section and 
select the small arrow in the lower right corner.  Select Tabs in the lower left corner 
of the Paragraph window. Select or type in the tab stop position and select Alignment 
Right and Leader 2 ……. . Click Set and Ok. 

 
Please note that the page numbers are not italicized. 
 
Very Long Heading – Be sure no heading extends into the page listing area. Continue a 
long heading indented on the next line. List the page number opposite the last line of the 
heading. 
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TOC Sample 2: APA 6th Ed. The following example is consistent with a five 
levels of heading paper in the APA 6th Edition format. For a two, three, or four levels 
of heading paper, please refer to the APA Manual, 6th Ed. (pp. 62-63), and pages 33-36 
of this handbook. Headings must be presented in a format identical to the format 
used in text.  
 
Roman numeral page number must be ½ inch from top edge and flush with right 
margin. Margins are 1.5” left, 1” top, right, and bottom. Center all text vertically 
within the margins unless the TOC extends beyond one page.  
 

(small Roman numeral) 
 
 

TABLE OF CONTENTS 
 
Chapter Page 

1. Introduction ......................................................................................................1 
(1 blank line) 

2. Title....................................................................................................................2 
 (1 blank line) 

3. Title....................................................................................................................3 
 
References .........................................................................................................................10 
 
Appendix ...........................................................................................................................11 
 
 
Two-page TOC – If the Table of Contents is too long for one page, insert a break 
between sections and continue on the next page. Begin the continuation at the 1-inch 
top margin.  
 
Page Numbers – Align the page numbers flush right with dot leaders.  
• In Microsoft® Word 2003, go to the Format menu and select Tabs. Select or type in 

the tab stop position and select Alignment Right and Leader 2 ……. . Click Set and 
Ok. 

• In Microsoft® Word 2007, from the Home menu, go to the Paragraph section and 
select the small arrow in the lower right corner.  Select Tabs in the lower left corner 
of the Paragraph window. Select or type in the tab stop position and select Alignment 
Right and Leader 2 ……. . Click Set and Ok. 

 
Please note that the page numbers are not italicized. 
 
Very Long Heading – Be sure no heading extends into the page listing area. Continue a 
long heading indented on the next line. List the page number opposite the last line of the 
heading. 
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Sample Chapter Headings (APA 5th Ed. and 6th Ed. Styles) 
 
Arabic page number must be ½ inch from top edge and flush with right margin.  
Margins are 1.5” left, 1” top, right, and bottom. 
 
APA Style:  Please refer to the APA Manual, 5th Edition (pp. 113-115) or APA Manual, 
6th Edition* (pp. 62-63), to determine how your headings should appear. Find the 
section of your paper that breaks into the finest level of subordinate categories. Then 
use the guidelines that follow to determine the level, position, and arrangement of 
headings.  
 
* Students who began their program before Fall 2010 may use APA 5th or 6th Edition.  All 
students who start their program in Fall 2010 or beyond are required to use APA 6th 
Edition. 
 
 
APA Manual 5th Edition (for those who started their program before Fall 2010) 
 
One level.  Only use Level 1. Start each chapter on a new page. 
 
Example: 

(Arabic page number) 
 

 
Centered Uppercase and Lowercase Heading 

 
The indented, double-spaced text starts here. All headings (Level 1) are centered 

and uppercase and lowercase. 

 
 
APA Manual 6th Edition (for those who started their program in Fall 2010 and 
beyond) 
 
One level.  Only use Level 1. Start each chapter on a new page. 
 
Example: 

(Arabic page number) 
 

 
Centered, Boldface, Uppercase and Lowercase Heading 

 
The indented, double-spaced text starts here. All headings (Level 1) are centered, 

boldface, and uppercase and lowercase. 
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Sample References  
 

Arabic page number must be ½ inch from top edge and flush with right margin.  
Margins are 1.5” left, 1” top, right, and bottom. 
 
Follow instructions in your thesis/research paper manual: 
 
Publication Manual of the American Psychological Association 5th Edition* – see Chapter 
4, Reference List (pp. 215-281, 299) 
 
Publication Manual of the American Psychological Association 6th Edition** – see 
Chapter 7, Reference examples (pp. 193-224) 
 

• References – only the sources that are cited in your thesis or research paper 
• Bibliography – sources for background or for further reading; you may include 

descriptive notes with the source listings 
• Annotated Bibliography – contains additional information about the reference 

source; formatting will require additional guidance from your committee 
 
* Only students who began their program before Fall 2010 may use APA 5th or 6th Edition 
** All students who start their program in Fall 2010 or beyond are required to use APA 
6th Edition 
 
The following formats are used for APA. Either format may be utilized for the APA 5th 
and 6th editions.  The following are simply examples of each.  If a resource listing 
breaks between two pages, start the resource on a new page. 
 
Format 1 (using APA 5th Ed.): Hanging indent, single spaced, 1 blank line between 
each resource.  
 

(Arabic page number) 
 

 
References  

(1 blank line) 
Kyle, R. M. J. (1965). School-to-work transition and its role in systemic reform of 

education. Washington, DC: National Institute for Work and Learning, Academy 
for Educational Development.  

 (1 blank line) 
Luecking, R., & Fabian, E. (2000). Paid internships and employment success for youth in 

transition. Career Development for Exceptional Individuals, 23(2), 205-210. 
(1 blank line) 

National Organization on Disability. (2002). What is the employability gap? Retrieved 
December 2, 2004, from http://www.nod.org/content.cfm?id=968 
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Format 2 (using APA 6th Ed.): Hanging indent, double spaced throughout. 
 

(Arabic page number) 
 

 
References  

Kyle, R. M. J. (1965). School-to-work transition and its role in systemic reform of 

education. Washington, DC: National Institute for Work and Learning, Academy 

for Educational Development.  

Luecking, R., & Fabian, E. (2000). Paid internships and employment success for youth in 

transition. Career Development for Exceptional Individuals, 23(2), 205-210. 

National Organization on Disability. (2002). What is the employability gap? Retrieved 

December 2, 2004, from http://www.nod.org/content.cfm?id=968 
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